Moderator: Weltenrichter

Update der Forensoftware

Harry
Weltenträumer
Welt des Lichts
Benutzeravatar
Geschlecht: Männlich
Alter: 52
Registriert: 15.06.2005
Beiträge: 231

Update der Forensoftware

Beitragvon Harry » Di 02 Mai, 2006 23:51

Hallo,

ich habe grade ein Update der Forensoftware auf die aktuelle Version durchgeführt. Falls es irgendwelche Probleme gibt bitte melden.
Viele Gruesse
Harry

Lady Brianna Black
Heldendiener
Weltenlos
Benutzeravatar
Geschlecht: Weiblich
Alter: 31
Registriert: 28.02.2006
Beiträge: 509
Wohnort: Gruft im Saarland

Beitragvon Lady Brianna Black » Sa 17 Jun, 2006 12:46

also bei mir klappt es auch nicht so richtig , ich kann meine post nicht lesen und es wird nicht angezeigt wo neue beiträge sind und es dauert ewig bis die seiten aufmachen ... so das wars sonst läuft bei mir alles normal

lg Bri
~~~ Gildenmeisterin der Schattenkinder ~~~

Juls
Feenhüter
Weltenlos
Benutzeravatar
Geschlecht: Weiblich
Alter: 29
Registriert: 15.11.2005
Beiträge: 3484
Wohnort: im schönen tirol

Beitragvon Juls » Sa 17 Jun, 2006 12:57

bei mir läuft immer alles rund!!!!
Bild
Stolzes Mitglied in der Gilde der Schattenkinder *Vampiriiii*
Männer sind wie Pilze, die schönsten sind am giftigsten.....
Ava*Sig was made by liesl

Lady Midnight
Held des Dunkels
Welt des Dunkels
Benutzeravatar
Geschlecht: Weiblich
Alter: 31
Registriert: 18.08.2005
Beiträge: 13624
Wohnort: Velaris

Beitragvon Lady Midnight » Sa 17 Jun, 2006 15:13

Also bei mir steht immer das ein Plugin fehlt und ich sie downloaden soll.
Keinen Schimmer, soll ich das jetzt downloaden oder wie?
"You do not fear... You do not falter. You do not yield."

Antike Runen
Held des Lichts
Weltenlos
Registriert: 23.07.2005
Beiträge: 11503

Beitragvon Antike Runen » Di 20 Jun, 2006 13:34

Hmpf, irgendwie ist heute der Wurm drin.

Wenn ich versuche, einen Post abzuschicken, bekomme ich eine Fehlermeldung (Wenn ich sie nochmal bekomme, kopiere ich sie mal hier herein).
Dann versuche ich es später noch einmal, bekomme dieselbe Fehlermelung, und habe dennoch einen Doppelpost produziert, den ich nicht mehr editieren kann. WEil ich dann nämlich eine Fehlermeldung bekomme. (Immer die selbe)

Da außerdem die Anzeige des 'letzten Post' in einem Unterforum nicht richtig funktioniert, frage ich mich, ob es sich in der Tat um ein Foren-Software-Problem handelt, und nicht nur um Dusseligkeit meinerseits....

Antike Runen
Held des Lichts
Weltenlos
Registriert: 23.07.2005
Beiträge: 11503

Beitragvon Antike Runen » Di 20 Jun, 2006 13:35

So, hier ist die Fehlermeldung, die ich pünktlich wieder bekamt:

Allgemeiner Fehler

Could not insert new word matches

DEBUG MODE

SQL Error : 144 Table './usr_web1_1/phpbb_search_wordmatch' is marked as crashed and last (automatic?) repair failed

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 395972, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('hmpf', 'irgendwie', 'heute', 'wurm', 'drin', 'versuche', 'post', 'abzuschicken', 'bekomme', 'fehlermeldung', 'nochmal', 'kopiere', 'herein', 'später', 'einmal', 'dieselbe', 'fehlermelung', 'dennoch', 'doppelpost', 'produziert', 'editieren', 'nämlich', 'selbe', 'anzeige', 'letzten', 'unterforum', 'richtig', 'funktioniert', 'frage', 'es', 'tat', 'forensoftwareproblem', 'handelt', 'dusseligkeit', 'meinerseits')

Line : 251
File : functions_search.php

Creacher
Held des Lichts
Weltenlos
Geschlecht: Weiblich
Registriert: 08.09.2005
Beiträge: 19789

Beitragvon Creacher » Di 20 Jun, 2006 13:37

Ja, leider funktioniert heute nicht alles :(
Die edit-Funktion nicht und die Anzeige, dass da eine neuer Beitrag ist.

Harry ist laut Hermione bereits informiert. Wir müssen nur abwarten und hoffen, dass es bald wieder geht.

mond
Drachenwächter
Welt des Zwielichts
Benutzeravatar
Geschlecht: Weiblich
Alter: 31
Registriert: 04.07.2005
Beiträge: 6802
Wohnort: Luzern

Beitragvon mond » Di 20 Jun, 2006 13:42

Das ist ein Fehler der Software bzw der Datenbank o.ä.

Es gibt auch ncoh ein paar andere Funktionen die nicht funktionieren.

Aber schaut doch erst im entsprechenden Thread nach, ob der Post nicht doch da ist, und versuchts erst dann ein 2. Mal, thx

Wir hoffen, das läuft alles bald wieder wie gewohnt ;)
~ R A V E N C L A W ~
Bild

Antike Runen
Held des Lichts
Weltenlos
Registriert: 23.07.2005
Beiträge: 11503

Beitragvon Antike Runen » Di 20 Jun, 2006 13:45

Danke für die Infos!
Ja, ich mach das jetzt auch so - Meldung ignorieren und dann erst noch mal nachgucken, ob mein Post angekommen ist.
Will schließlich nicht unntöig viel Müll produzieren, wenn auch sicher genügend Unsinn schon dabei ist. *lacht*

Antike Runen
Held des Lichts
Weltenlos
Registriert: 23.07.2005
Beiträge: 11503

Beitragvon Antike Runen » Fr 28 Jul, 2006 00:45

Bekomme mal wieder seltsame Fehlermeldungen, diesmal beim Logout.
Für den Fall, daß es ein allgemeineres Problem ist, mit dem sich jemand beschäftigen möchte, kopiere ich sie gerade mal hier herein:



Warning: fopen(./cache/index/birthday_1.dat): failed to open stream: Permission denied in /home/www/web1/html/harrypotter-forum-de/index.php on line 378

Warning: fwrite(): supplied argument is not a valid stream resource in /home/www/web1/html/harrypotter-forum-de/index.php on line 379

Warning: fclose(): supplied argument is not a valid stream resource in /home/www/web1/html/harrypotter-forum-de/index.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in /home/www/web1/html/harrypotter-forum-de/includes/page_header.php on line 972

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in /home/www/web1/html/harrypotter-forum-de/includes/page_header.php on line 974

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in /home/www/web1/html/harrypotter-forum-de/includes/page_header.php on line 975

Harrik
Waldläufer
Welt des Lichts
Benutzeravatar
Alter: 32
Registriert: 10.08.2005
Beiträge: 16745
Wohnort: Across the Universe

Beitragvon Harrik » Fr 28 Jul, 2006 08:52

mensch...ich hatte mir just die beiträge hier durchgelesen und dachte so bei mir, mensch da biste ja verrschohnt geblieben, als ich jedoch auf den forenindx zurückkehrern wolte fand ich forlgende meldungen gantz oben noch über dem banner un in einer textur die mir die notmale forentextur zu sein scheint, nur heller, hier erstmal die meldung, versuche gleichmalnenscreeny von zu machen.

:::
Warning: fopen(./cache/index/birthday_1.00.dat): failed to open stream: Permission denied in /home/www/web1/html/harrypotter-forum-de/index.php on line 378

Warning: fwrite(): supplied argument is not a valid stream resource in /home/www/web1/html/harrypotter-forum-de/index.php on line 379

Warning: fclose(): supplied argument is not a valid stream resource in /home/www/web1/html/harrypotter-forum-de/index.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in /home/www/web1/html/harrypotter-forum-de/includes/page_header.php on line 972

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in /home/www/web1/html/harrypotter-forum-de/includes/page_header.php on line 974

Warning: Cannot modify header information - headers already sent by (output started at /home/www/web1/html/harrypotter-forum-de/index.php:378) in



Bild


habe grade feststellen müssen, das auch der chat probleme hat, das gantz siet nämlich so aus:

Bild
... Fast 15 Jahre Lila Forum ...

Serena
Held des Lichts
Welt des Lichts
Benutzeravatar
Geschlecht: Weiblich
Alter: 35
Registriert: 11.11.2005
Beiträge: 10860
Wohnort: TARDIS

Beitragvon Serena » Fr 28 Jul, 2006 09:53

Das habe ich auch, Harrik!!
Bin vom Büro meines Mannes aus drin. Dachte erst, das liegt an der miserablen I - Net Verbindung. ???!!!!
Weisst du, was das bedeutet??
Wann meldet Harry sich mal wieder?? Harry? Wo bist du? Wir wären für Antworten mehr als Dankbar! *knufft den Grossmeister* ;)
Bild

Harrik
Waldläufer
Welt des Lichts
Benutzeravatar
Alter: 32
Registriert: 10.08.2005
Beiträge: 16745
Wohnort: Across the Universe

Beitragvon Harrik » Fr 28 Jul, 2006 09:58

nunja woran es liegt wrei ic hauch nicht, aber bei mir bleibt des jetzt als dauereinrichtung, wie mir scheind, jedoch nur im index

und mit dem chat is die folge leider das der gar net get :-(
... Fast 15 Jahre Lila Forum ...

Harrik
Waldläufer
Welt des Lichts
Benutzeravatar
Alter: 32
Registriert: 10.08.2005
Beiträge: 16745
Wohnort: Across the Universe

Beitragvon Harrik » Fr 28 Jul, 2006 11:37

Bei mir ist der fehler jetzt wieder verschwunden :-)

Edit:dachte ich kaum war ich im index wa er wieder da
... Fast 15 Jahre Lila Forum ...

Antike Runen
Held des Lichts
Weltenlos
Registriert: 23.07.2005
Beiträge: 11503

Beitragvon Antike Runen » Fr 28 Jul, 2006 11:46

..ich habe es mittlerweile auch generell im Index, nicht nur beim ausloggen, wie gestern abend noch....